New Guy from Boston

<< < (3/4) > >>

cabrala:
Hey Suby, welcome aboard. I have a '77 550K and a '78 550 in the collection at the moment and am near Andy in Roslindale. Any help I can be on these old bikes for you I'd love to provide.

That seat is absolutely terrible (looking) and I too have one taking up space along with the Vetter fairing to boot.

Looking forward to meeting you soon.

Alex
Crush (SOHC4)
Cabrala (NEHG) - changing it has never worked

knowsnothing:
Quote from: andy750 on August 13, 2013, 07:28:39 PM

I have the Morgan carb tune which will work for you...currently on loan to Chris to tune his Goldwing but all yours when hes done with them. I am in Roslindale. Although Treeve might have a set as well...

cheers
Andy


That I do, and you won't have to go all the sucky way to Roslindale either. 

Suby555:
Ah brilliant. I will take you up on that in the future.

I promise I'll write and update with lots of pics very soon, but for now I just have a quick question

Got the battery today and got the bike together. Success!! It runs.... Sorta....

Bike starts up (after some hesitation, revs to 5000 rpm and dies....
Short of pulling the carbs and attempting to clean them again... Any thoughts? All 4 pipes got hot. I do have a leaky float bowl gasket as it seems but I doubt that would be the cause.

Any help would be appreciated

Side note: really nice cb just rode up my street. Red and white tank. Cafe seat. Anyone here?

knowsnothing:
Sounds like dirty carbs (slow jets) or an air leak or maybe both.  Make sure the carbs are all the way in the boots and the air box is all the way on as well and everything is snugged down.  Does it do that with the choke open or closed? 

Float bowl gasket leak won't do that, but i wouldn't ride it around leaking.  Hot engine + leaky gas = bike-b-que

Also, i don't think any of us have a red and white tank.  Mine is blue and my the 350f is faded back.

azure:
Quote from: Suby555 on August 14, 2013, 06:54:59 PM



Bike starts up (after some hesitation, revs to 5000 rpm and dies....
Short of pulling the carbs and attempting to clean them again... Any thoughts? All 4 pipes got hot. I do have a leaky float bowl gasket as it seems but I doubt that would be the cause.



I would say, pull plugs and check em both to make sure that they are similar in color and dry. Over 5k is all main jet, what are you running for mains? I think you will probably have to pull, and regulate the carbs, if not clean them again. Float heights need to be set, and personally I would replace the slow speed jets(AKA idle or pilot jets) They can be difficult to clean due to their small size. Also replace the float bowl gaskets. You will never be able to get true reading on what is going on until you do. You could be losing enough fuel so that when you try to rev it over 5k, there is not enough fuel getting sucked into the main.
The possible explainations are endless and complicated, gotta pull the carbs, sorry!

Navigation

[0] Message Index

[#] Next page

[*] Previous page